


<!DOCTYPE html>
<html lang="en">

<head>
    <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans+Condensed:300,300i,700%7COpen+Sans:300,300i,400,400i,700,700i&amp;display=swap" media="all">
    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
      <link rel="shortcut icon" href="https://ds9vnenf626gn.cloudfront.net/live/335/assets/favicon-57ca9345.jpg" />

    <title>Blog | Access to Justice</title>
      <meta name="description" content="See our blog posts.">
      <meta property="og:description" content="See our blog posts.">
    <meta property="og:url" content="https://accesstojusticetriallawyers.com/blog/">
    <meta property="og:title" content="Blog | Access to Justice">
    <meta property="og:type" content="website">
    <meta property="og:image" content="https://ds9vnenf626gn.cloudfront.net/live/335/transformed/w_1400/iam_os-ig2kqxtwnus-unsplash-1-d12b357c.jpg">

    <link rel="canonical" href="https://accesstojusticetriallawyers.com/blog/" />

    <script>
      window.defer_methods = [];
    </script>

      <link type="text/css" href="https://ds9vnenf626gn.cloudfront.net/live/production/v0.11.3/knoblock/assets/main.genos.71fed67ded6c8965979f.bundle.css" rel="stylesheet" />

      <script async src="https://www.googletagmanager.com/gtag/js?id=UA-156600632-20"></script>
      <script>
        window.dataLayer = window.dataLayer || [];
        function gtag(){dataLayer.push(arguments);}
        gtag('js', new Date());
        //Google Analytics
        gtag('config', 'UA-156600632-20');
        //Google Ads
        gtag('config', 'AW-664403581')
        //Website Call Metrics
        gtag('config', 'AW-664403581/PoE5CNel1ckBEP3857wC', {
        'phone_conversion_number': '(417) 553-1941'
         });
        //Website Call Metrics
        gtag('config', 'AW-664403581/PoE5CNel1ckBEP3857wC', {
        'phone_conversion_number': '(816) 503-6739'
         });
      </script>
</head>

<body class="pearson interior heading-accent
blog_index body__font-- ">




  
<header class="pearson-nav navbar-expand-lg">
<nav class="navbar-default header-main navbar header header-background  " style="min-height:75px; " id="opacity">
    <div class="container flex-nowrap" style="min-height:75px;">
      <div class="d-flex logo-wrapper large-wrapper">
        <div class="link-wrapper">
          <a aria-label="link to home page" class="header-logo" href="/">
            <img src="https://ds9vnenf626gn.cloudfront.net/live/335/assets/header-c6bc0598.png" alt="Access To Justice MO: Trial Lawyers Logo" class="logo">
          </a>
        </div>
      </div>
      <div class="menu-wrapper vfont  text-white ">
        <button class="btn btn-display " id="menuMobileButton" type="button" data-toggle="collapse" data-target="#navbarSupportedContentMenu" aria-controls="#navbarSupportedContentMenu" aria-expanded="false" aria-label="Toggle navigation">
          <span class="sr-only">Toggle navigation</span>
          <i class="fas fa-bars"></i>
        </button>
        <div class="collapse navbar-collapse" id="navbarSupportedContent">
          <ul class="navbar-nav">
    <li class="nav-item ">      <a arial-label="Home" class="nav-link" href="/"><span>Home</span></a>
</li>
    <li class="nav-item dropdown  do-not-index">
      <a arial-label="About Us" class="nav-link" href="/about-us/" onclick="return false;"><span>About Us</span></a>
    <button type="button" class="dropdown-toggle dropdown-toggle-split" data-toggle="dropdown" aria-haspopup="true" aria-label="menu dropdown button" aria-expanded="false"><i class="fa fas fa-angle-down"></i></button>

    <ul class="dropdown-menu overflow">
      <li class="dropdown ">
              <a arial-label="Meet the Team" class="dropdown-item" href="/meet-the-team/"><span>Meet the Team</span></a>

        <ul class="dropdown-menu">
         <li>      <a arial-label="Austin Knoblock" class="" href="/austin-knoblock/"><span>Austin Knoblock</span></a>
</li>
         <li>      <a arial-label="Scott Mcgreevy" class="" href="/scott-mcgreevy/"><span>Scott Mcgreevy</span></a>
</li>
        </ul>
      </li>
        <li>      <a arial-label="Pricing" class="dropdown-item" href="/pricing/"><span>Pricing</span></a>
</li>
        <li>      <a arial-label="Testimonials" class="dropdown-item" href="/testimonials/"><span>Testimonials</span></a>
</li>
    </ul>
  </li>
  <li class="nav-item dropdown ">
    <a arial-label="Practice Areas" class="nav-link" href="/practice-areas/"><span>Practice Areas</span></a>
    <button type="button" class="dropdown-toggle dropdown-toggle-split" data-toggle="dropdown" aria-haspopup="true" aria-label="menu dropdown button" aria-expanded="false"><i class="fa fas fa-angle-down"></i></button>

    <ul class="dropdown-menu overflow">
      <li class="dropdown ">
              <a arial-label="Criminal Defense" class="dropdown-item" href="/criminal-defense/"><span>Criminal Defense</span></a>

        <ul class="dropdown-menu">
         <li>      <a arial-label="DWI" class="" href="/dwi/"><span>DWI</span></a>
</li>
        </ul>
      </li>
        <li>      <a arial-label="Family Law" class="dropdown-item" href="/family-law/"><span>Family Law</span></a>
</li>
    </ul>
  </li>
    <li class="nav-item dropdown  do-not-index">
      <a arial-label="Media" class="nav-link" href="/media/" onclick="return false;"><span>Media</span></a>
    <button type="button" class="dropdown-toggle dropdown-toggle-split" data-toggle="dropdown" aria-haspopup="true" aria-label="menu dropdown button" aria-expanded="false"><i class="fa fas fa-angle-down"></i></button>

    <ul class="dropdown-menu overflow">
        <li>      <a arial-label="Blog" class="dropdown-item" href="/blog/"><span>Blog</span></a>
</li>
        <li>      <a arial-label="Videos" class="dropdown-item" href="/videos/"><span>Videos</span></a>
</li>
    </ul>
  </li>
    <li class="nav-item ">      <a arial-label="Contact Us" class="nav-link" href="/contact-us/"><span>Contact Us</span></a>
</li>
    <li class="nav-item ">    <a class="nav-link" href="https://secure.lawpay.com/pages/accesstojusticemo/trust" target="_blank" rel="noopener noreferrer nofollow"><span>Pay Online</span></a>
</li>
</ul>
        </div>
      </div>
        <div class="phone-wrapper">
          <button class="btn btn-display " id="phoneMobileButton" type="button" data-toggle="collapse" data-target="#navbarSupportedContentPhone" aria-controls="#navbarSupportedContentPhone" aria-expanded="false" aria-label="Toggle phone">
            <span class="sr-only">Toggle navigation</span>
            <i class="fa fas fa-phone-alt"></i>
          </button>
          <div class="row no-gutters d-none d-lg-block phone-text-box">
              <div class="col-12">
                <div class=" header--phone__mult ">
                  <a aria-label="link to call attorney (417) 553-1941" href="tel:+14175531941" class="header-phone-number btn phone-btn">
                    <i class="fa fas fa-phone-alt"></i>
                    <span class="phone-display">(417) 553-1941</span>
                  </a>
                    <span class="phone-text underneath  text-white ">Joplin</span>
                </div>
              </div>
              <div class="col-12">
                <div class=" header--phone__mult ">
                  <a aria-label="link to call attorney (816) 503-6739" href="tel:+18165036739" class="header-phone-number btn phone-btn">
                    <i class="fa fas fa-phone-alt"></i>
                    <span class="phone-display">(816) 503-6739</span>
                  </a>
                    <span class="phone-text underneath  text-white ">Independence</span>
                </div>
              </div>
          </div>
        </div>
    </div>
    <div class="container-fluid">
      <div class ="row d-lg-none justify-content-center">
        <div class="menu-wrapper">
          <div class="collapse navbar-collapse menu" id="navbarSupportedContentMenu">
            <ul class="navbar-nav">
    <li class="nav-item ">      <a arial-label="Home" class="nav-link" href="/"><span>Home</span></a>
</li>
    <li class="nav-item dropdown  do-not-index">
      <a arial-label="About Us" class="nav-link" href="/about-us/" onclick="return false;"><span>About Us</span></a>
    <button type="button" class="dropdown-toggle dropdown-toggle-split" data-toggle="dropdown" aria-haspopup="true" aria-label="menu dropdown button" aria-expanded="false"><i class="fa fas fa-angle-down"></i></button>

    <ul class="dropdown-menu overflow">
      <li class="dropdown ">
              <a arial-label="Meet the Team" class="dropdown-item" href="/meet-the-team/"><span>Meet the Team</span></a>

        <ul class="dropdown-menu">
         <li>      <a arial-label="Austin Knoblock" class="" href="/austin-knoblock/"><span>Austin Knoblock</span></a>
</li>
         <li>      <a arial-label="Scott Mcgreevy" class="" href="/scott-mcgreevy/"><span>Scott Mcgreevy</span></a>
</li>
        </ul>
      </li>
        <li>      <a arial-label="Pricing" class="dropdown-item" href="/pricing/"><span>Pricing</span></a>
</li>
        <li>      <a arial-label="Testimonials" class="dropdown-item" href="/testimonials/"><span>Testimonials</span></a>
</li>
    </ul>
  </li>
  <li class="nav-item dropdown ">
    <a arial-label="Practice Areas" class="nav-link" href="/practice-areas/"><span>Practice Areas</span></a>
    <button type="button" class="dropdown-toggle dropdown-toggle-split" data-toggle="dropdown" aria-haspopup="true" aria-label="menu dropdown button" aria-expanded="false"><i class="fa fas fa-angle-down"></i></button>

    <ul class="dropdown-menu overflow">
      <li class="dropdown ">
              <a arial-label="Criminal Defense" class="dropdown-item" href="/criminal-defense/"><span>Criminal Defense</span></a>

        <ul class="dropdown-menu">
         <li>      <a arial-label="DWI" class="" href="/dwi/"><span>DWI</span></a>
</li>
        </ul>
      </li>
        <li>      <a arial-label="Family Law" class="dropdown-item" href="/family-law/"><span>Family Law</span></a>
</li>
    </ul>
  </li>
    <li class="nav-item dropdown  do-not-index">
      <a arial-label="Media" class="nav-link" href="/media/" onclick="return false;"><span>Media</span></a>
    <button type="button" class="dropdown-toggle dropdown-toggle-split" data-toggle="dropdown" aria-haspopup="true" aria-label="menu dropdown button" aria-expanded="false"><i class="fa fas fa-angle-down"></i></button>

    <ul class="dropdown-menu overflow">
        <li>      <a arial-label="Blog" class="dropdown-item" href="/blog/"><span>Blog</span></a>
</li>
        <li>      <a arial-label="Videos" class="dropdown-item" href="/videos/"><span>Videos</span></a>
</li>
    </ul>
  </li>
    <li class="nav-item ">      <a arial-label="Contact Us" class="nav-link" href="/contact-us/"><span>Contact Us</span></a>
</li>
    <li class="nav-item ">    <a class="nav-link" href="https://secure.lawpay.com/pages/accesstojusticemo/trust" target="_blank" rel="noopener noreferrer nofollow"><span>Pay Online</span></a>
</li>
</ul>
          </div>
          <div class="collapse navbar-collapse phone" id="navbarSupportedContentPhone">
              <ul class="d-lg-none navbar-nav">
      <li class="nav-item">
        <a class="nav-link" href="tel:+14175531941">
          <span class="phone-text-mobile">Call Joplin</span>
          <i class="float-right fas fa-long-arrow-alt-right"></i>
        </a>
      </li>
      <li class="nav-item">
        <a class="nav-link" href="tel:+18165036739">
          <span class="phone-text-mobile">Call Independence</span>
          <i class="float-right fas fa-long-arrow-alt-right"></i>
        </a>
      </li>
    </ul>

          </div>
        </div>
      </div>
    </div>
  </nav>
</header>

    <div class="page">


  

  <div class="hero jumbotron jumbotron-fluid section text-center bg-image lazyload text-light bg-darken"
  style="padding-top:193px; background-position-y:50%; background-position-x:0%;"
  data-bg="https://ds9vnenf626gn.cloudfront.net/live/335/transformed/w_1400/iam_os-ig2kqxtwnus-unsplash-1-d12b357c.jpg"
  src="">
    <div class="container">
      <div class="row">
        <div class="col-md-12 hero-header">
          <h2 class="display-2">Tired of Searching for an Affordable Attorney?</h2>
          <h3 >SCHEDULE A FREE CONSULTATION TODAY</h3>
          <div class="hero-button">
          <a class="btn btn-secondary btn-lg smooth-sc" href="#consultation" aria-label="Contact Us">Contact Us</a>
          </div>
        </div>
      </div>
    </div>
  </div>

  <div class="container">
    <div class="row">
      <div class="col-md-8 blog-index-header">
        <div  class= "heading_1 section">
    
    <div class="container">
      <div class="row">
        <div class="col">
            <h1>Blog</h1>
        </div>
      </div>
    </div>
  </div>
      </div>
      <div class="col-md-8">
            <div class="post">
    <h2><a aria-label="detail for Your Driver&#39;s License and Refusing To Submit to Chemical Test" href="/your-drivers-license-and-refusing-to-submit-to-chemical-test/">Your Driver&#39;s License and Refusing To Submit to Chemical Test</a></h2>
    <p class="post-meta">
      Posted on <span>Apr. 7 2020</span>.

    </p>
    <div class="blog-post">
      <p class="post-short">A person also has a choice. With that said there are nearly always some sort of consequence to the choice the individual makes.</p>
    </div>
    <a aria-label="Read More" href="/your-drivers-license-and-refusing-to-submit-to-chemical-test/" class="btn btn-primary btn-lg">Read More</a>
  </div>

            <div class="post">
    <h2><a aria-label="detail for Missouri Child Support and the Form 14" href="/missouri-child-support-and-the-form-14/">Missouri Child Support and the Form 14</a></h2>
    <p class="post-meta">
      Posted on <span>Mar. 19 2020</span>.

    </p>
    <div class="blog-post">
      <p class="post-short">Missouri uses what’s called a standard Form 14 when determining child support amounts to be paid. The Form 14 is a calculation, of which the most important factor being the monthly gross income of each parent.</p>
    </div>
    <a aria-label="Read More" href="/missouri-child-support-and-the-form-14/" class="btn btn-primary btn-lg">Read More</a>
  </div>

            <div class="post">
    <h2><a aria-label="detail for Why Choose Access to Justice: Trial Attorneys?" href="/why-choose-access-to-justice-trial-attorneys/">Why Choose Access to Justice: Trial Attorneys?</a></h2>
    <p class="post-meta">
      Posted on <span>Mar. 12 2020</span>.

    </p>
    <div class="blog-post">
      <p class="post-short">At Access To Justice: Trial Attorneys nothing is more important to us than earning our clients' trust, and giving them confidence that we truly care about them and are there for them. We treat every case as if we were representing our own family member.</p>
    </div>
    <a aria-label="Read More" href="/why-choose-access-to-justice-trial-attorneys/" class="btn btn-primary btn-lg">Read More</a>
  </div>

            <div class="post">
    <h2><a aria-label="detail for Missouri Driver’s License Points for Speeding" href="/missouri-dirvers-license-points-for-speeding/">Missouri Driver’s License Points for Speeding</a></h2>
    <p class="post-meta">
      Posted on <span>Mar. 4 2020</span>.

    </p>
    <div class="blog-post">
      <p class="post-short">The most common points accumulated regard speeding and speeding tickets.</p>
    </div>
    <a aria-label="Read More" href="/missouri-dirvers-license-points-for-speeding/" class="btn btn-primary btn-lg">Read More</a>
  </div>

            <div class="post">
    <h2><a aria-label="detail for What Happens if I Refuse a Breathalyzer Test?" href="/what-if-i-refuse-a-breathalyzer-test/">What Happens if I Refuse a Breathalyzer Test?</a></h2>
    <p class="post-meta">
      Posted on <span>Feb. 11 2020</span>.

    </p>
    <div class="blog-post">
      <p class="post-short">Were you pulled over by the police for driving while under the influence in Missouri?
As part of a DWI investigation, a police officer will typically request that you take a breath, blood, or urine test to determine your blood alcohol concentration or BAC. Do you have to submit to these tests?</p>
    </div>
    <a aria-label="Read More" href="/what-if-i-refuse-a-breathalyzer-test/" class="btn btn-primary btn-lg">Read More</a>
  </div>

            <div class="post">
    <h2><a aria-label="detail for What to Expect in a Police Interrogation" href="/what-to-expect-in-a-police-interrogation/">What to Expect in a Police Interrogation</a></h2>
    <p class="post-meta">
      Posted on <span>Feb. 11 2020</span>.

    </p>
    <div class="blog-post">
      <p class="post-short">Does the thought of being interrogated by the police scare you? If you are detained for interrogation, do you know what your rights are? What happens in a police interrogation?</p>
    </div>
    <a aria-label="Read More" href="/what-to-expect-in-a-police-interrogation/" class="btn btn-primary btn-lg">Read More</a>
  </div>

            <div class="post">
    <h2><a aria-label="detail for What to Do if You Can&#39;t Afford an Attorney" href="/what-to-do-if-you-cant-afford-an-attorney/">What to Do if You Can&#39;t Afford an Attorney</a></h2>
    <p class="post-meta">
      Posted on <span>Feb. 11 2020</span>.

    </p>
    <div class="blog-post">
      <p class="post-short">What do you do when you have a legal problem, but you can’t afford an attorney? Part of that question depends on whether your case is civil or criminal.What do you do when you have a legal problem, but you can’t afford an attorney? Part of that question depends on whether your case is civil or criminal.</p>
    </div>
    <a aria-label="Read More" href="/what-to-do-if-you-cant-afford-an-attorney/" class="btn btn-primary btn-lg">Read More</a>
  </div>

            <div class="post">
    <h2><a aria-label="detail for Missouri Tenant Defense Legal Guides and Forms Self-Help" href="/missouri-tenant-defense-legal-guides-and-forms-self-help-/">Missouri Tenant Defense Legal Guides and Forms Self-Help</a></h2>
    <p class="post-meta">
      Posted on <span>Feb. 11 2020</span>.

    </p>
    <div class="blog-post">
      <p class="post-short">Missouri Tenant Defense Legal Guides And Forms Self-Help</p>
    </div>
    <a aria-label="Read More" href="/missouri-tenant-defense-legal-guides-and-forms-self-help-/" class="btn btn-primary btn-lg">Read More</a>
  </div>

            <div class="post">
    <h2><a aria-label="detail for Your Rights at a Traffic Stop" href="/you-rights-at-a-traffic-stop/">Your Rights at a Traffic Stop</a></h2>
    <p class="post-meta">
      Posted on <span>Feb. 11 2020</span>.

    </p>
    <div class="blog-post">
      <p class="post-short">Do you know what to do if a police officer pulls you over while you are driving? Knowing your rights is important to give yourself the best chance to fight a ticket or an arrest.</p>
    </div>
    <a aria-label="Read More" href="/you-rights-at-a-traffic-stop/" class="btn btn-primary btn-lg">Read More</a>
  </div>

            <div class="post">
    <h2><a aria-label="detail for What Is Expungement?" href="/what-is-expungement/">What Is Expungement?</a></h2>
    <p class="post-meta">
      Posted on <span>Feb. 11 2020</span>.

    </p>
    <div class="blog-post">
      <p class="post-short">Expungement or expunction is a court-ordered process where the record of an arrest or criminal conviction is sealed or erased in the eyes of the law. If a conviction is expunged, a person’s conviction is erased from a person’s criminal record for most purposes. After an expungement is complete, an arrest or criminal conviction will not ordinarily need to be disclosed and will not appear if someone conducts a background check of an individual’s personal record.</p>
    </div>
    <a aria-label="Read More" href="/what-is-expungement/" class="btn btn-primary btn-lg">Read More</a>
  </div>

      </div>
      <div class="col-md-4 sidebar">
        <ul class="sidebar-details dense">
          <li class="sidebar-details-header"><h3>Recent Posts</h3></li>
          
      <li class="sidebar-details-item"><a aria-label="detail for Your Driver&#39;s License and Refusing To Submit to Chemical Test" href="/your-drivers-license-and-refusing-to-submit-to-chemical-test/">Your Driver&#39;s License and Refusing To Submit to Chemical Test</a></li>
      <li class="sidebar-details-item"><a aria-label="detail for Missouri Child Support and the Form 14" href="/missouri-child-support-and-the-form-14/">Missouri Child Support and the Form 14</a></li>
      <li class="sidebar-details-item"><a aria-label="detail for Why Choose Access to Justice: Trial Attorneys?" href="/why-choose-access-to-justice-trial-attorneys/">Why Choose Access to Justice: Trial Attorneys?</a></li>
      <li class="sidebar-details-item"><a aria-label="detail for Missouri Driver’s License Points for Speeding" href="/missouri-dirvers-license-points-for-speeding/">Missouri Driver’s License Points for Speeding</a></li>

        </ul>
      </div>
    </div>
    <div class="pagination">
      <ul class="pagination">

            <li class="page-item active" ><a class="page-link" href="?page=1">1</a></li>
            <li class="page-item"><a class="page-link" href="?page=2">2</a><li>
            <li class="page-item"><a class="page-link" href="?page=3">3</a><li>

            <li class="page-item">
              <a class="page-link" href="?page=2">&gt;</a>
            <li>
            <li class="page-item">
              <a class="page-link" href="?page=3">&gt;&gt;</a>
            </li>
      <ul>

    </div>
  </div>


    </div>
    <footer class="footer" id="footer">
    
  <div class="section main-section-wrapper" id="consultation">
      <div class="map-wrapper">
        <div class="row map-form-flex">
          <div id="map-canvas" class="map_canvas"></div>
            <div class="col-sm-12 col-lg-8 footer-inquiry-form section bg-texture lazyload text-light"
  style=""
  data-bg="https://ds9vnenf626gn.cloudfront.net/live/onepress/transformed/w_400/dark-fancy-cushion-8d63b81c.jpg"
  src="">
              <div class="form-heading-wrapper">
                <h3 class="footer-inquiry-title">SCHEDULE A FREE CONSULTATION BELOW</h3>
              </div>
                <form class="f-inquiry-form" action="/admin/inquiry/" method="POST" name="inquiry-form">
    <div class="alert alert-success alert-dismissible fade show d-none" role="alert">
      <div class="h3"><strong>Thank you!</strong></div>
      <span>Your message has been sent. </span>
      <button type="button" class="close" data-dismiss="alert" aria-label="Close">
        <span aria-hidden="true">&times;</span>
      </button>
    </div>
    <div class="alert alert-danger alert-dismissible fade show d-none" role="alert">
      <div class="h3"><strong>Error!</strong></div>
      <span>Your message has failed. Please try again.</span>
      <div class="error-response border border-danger p-2 m-2 d-none"></div>
      <button type="button" class="close" data-dismiss="alert" aria-label="Close">
        <span aria-hidden="true">&times;</span>
      </button>
    </div>
    <div class="row information">
      <div class="col-lg-4 name">
        <div class="form-group">
          <label class="sr-only control-label" for="id_inquiry-name">
            <span >Name</span>
          </label>
          <input type="text" name="name" placeholder="Name" maxlength="256" class="form-control" required="" id="id_inquiry-name">
        </div>
      </div>
      <div class="row d-none">
        <div class="col-md-12 subject">
          <div class="form-group">
            <label class="sr-only control-label" for="id_inquiry-subject">Subject</label>
            <input type="text" name="subject" placeholder="" maxlength="256" class="form-control" id="id_inquiry-subject">
          </div>
        </div>
      </div>
      <div class="col-lg-4 phone">
        <div class="form-group">
          <label class="sr-only control-label" for="id_inquiry-phone">
            <span >Phone</span>
          </label>
          <input type="tel" name="phone" placeholder="Phone" pattern="(?:\(\d{3}\)|\d{3})[- ]?\d{3}[- ]?\d{4}" maxlength="20" class="form-control" id="id_inquiry-phone">
        </div>
      </div>
      <div class="col-lg-4 email">
        <div class="form-group">
          <label class="sr-only control-label" for="id_inquiry-email">
            <span >Email</span>
          </label>
            <input type="email" name="email" placeholder="Email" pattern="([a-zA-Z0-9_\-\.\+]+)@([a-zA-Z0-9_\-\.]+)\.([a-zA-Z]{2,5})" maxlength="254" class="form-control" id="id_inquiry-email">
        </div>
        <input type="hidden" name="special" placeholder="Leave Blank" id="id_inquiry-special" />
        <input class="f-page" type="hidden" name="page" value="/blog/">
        <input class="f-medium" type="hidden" name="medium" value="" />
        <input class="f-source" type="hidden" name="source" value="" />
        <input class="f-ga_source" type="hidden" name="ga_source" value="" />
        <input class="f-visits" type="hidden" name="visits" value="" />
        <input class="f-top" type="hidden" name="seconds_typing" value="" />
      </div>
    </div>
    <div class="row description-wrapper">
      <div class="col-md-10 description" id="pisa_inquiry">
        <div class="form-group">
          <label class="sr-only control-label" for="id_inquiry-inquiry">
            <span >Give a brief explanation of your case</span>
          </label>
          <textarea name="inquiry" cols="40" rows="3" placeholder="Give a brief explanation of your case" class="form-control" required="" id="id_inquiry-inquiry"></textarea>
        </div>
      </div>
      <div class="col-md-2 text-center" id="pisa_submit">
        <button type="submit" class="btn btn-primary submit-inquiry">Submit</button>
      </div>
    </div>
  </form>
            </div>
          </div>
        </div>
        <div class="practice-information-wrapper section bg-primary lazyload"
  style=""
  data-bg=""
  src="">
          <div class="container">
            <div class="row justify-content-center link-heading-wrapper">
              <div class="col-lg-9 col-md-12 practice-link-content-heading">
                <h2 class="footer-link-heading">contact</h2>
              </div>
            </div>
            <div class="row justify-content-center">
                <div class=" col-lg-9 col-md-12 locations-hours-wrapper">
                  <div class="row">
                    <div class="col-md-4 justify-content-center contact">
                      <div class="location-name">
                        <h4>Access To Justice</h4>
                        <meta itemprop="name" content="Access To Justice">
                      </div>
                      <address class="address" itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress">
                          <a aria-label="address (New Window)" class=" text-white " href="http://maps.google.com/?cid=6593122997969539429" target="_blank" rel="noopener">
                        <span itemprop="streetAddress">214 W 5th St</span><br>
                        <span itemprop="addressLocality">Joplin</span>, <span itemprop="addressRegion">MO</span><br><span itemprop="postalCode">64801</span>
                        </a>
                      </address>
                      <div class="phone-number">
                        <meta itemprop="telephone" content="+14175534352">
                        <div>
                          <a aria-label="link to call attorney" class="h4" href="tel:+14175531941">
                          <i class="fa fas fa-phone-alt"></i>
                          (417) 553-1941</a>
                            <div class="footer-text pr-lg-4">Joplin</div>
                        </div>
                      </div>
                    </div>
                    <div class="col-md-4 business-hours">
                      <div class="hours-list">
      <div class="hour-row">
      <span class="day">Mon</span>
      <span class="hours">8:30AM-5:30PM</span>
      </div>
      <div class="hour-row">
      <span class="day">Tue</span>
      <span class="hours">8:30AM-5:30PM</span>
      </div>
      <div class="hour-row">
      <span class="day">Wed</span>
      <span class="hours">8:30AM-5:30PM</span>
      </div>
      <div class="hour-row">
      <span class="day">Thu</span>
      <span class="hours">8:30AM-5:30PM</span>
      </div>
      <div class="hour-row">
      <span class="day">Fri</span>
      <span class="hours">8:30AM-5:30PM</span>
      </div>
      <div class="hour-row">
      <div class="longer-text justify-content-center d-inline-flex">Weekends Closed</div>
      </div>
  </div>
                    </div>
                    <div class="col-md-4 practice-business-links">
                      <div class="review-link">
                          <div>
                            <a aria-label="link to get directions (New Window)" class="btn btn-lg btn-secondary directions" href="https://search.google.com/local/writereview?placeid=ChIJx2g0wld7yIcRZdFuTm96f1s" target="_blank" rel="noopener">Leave a Review</a>
                          </div>
                      </div>
                      <div class="payment-links"></div>
                      <div class="social-links">
                        <div class=mb-3>
                            <a aria-label="link to get directions (New Window)" class="footer-icon" href="https://www.facebook.com/accesstojusticemo/" target="_blank" rel="noopener">
                              <i class="fab fa-facebook fa-3x f-icon"></i>
                            </a>
                            <a aria-label="link to get directions (New Window)" class="footer-icon" href="https://www.youtube.com/channel/UCsd_AxFEX8u6sPUc0SK4Udg" target="_blank" rel="noopener">
                              <i class="fab fa-youtube fa-3x i-icon"></i>
                            </a>
                        </div>
                    </div>
                  </div>
                </div>
              </div>
                <div class=" col-lg-9 col-md-12 locations-hours-wrapper">
                  <div class="row">
                    <div class="col-md-4 justify-content-center contact">
                      <div class="location-name">
                        <h4>Access to Justice</h4>
                        <meta itemprop="name" content="Access to Justice">
                      </div>
                      <address class="address" itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress">
                        <span itemprop="streetAddress">19401 East 40 Highway<br>Suite 130</span><br>
                        <span itemprop="addressLocality">Independence</span>, <span itemprop="addressRegion">MO</span><br><span itemprop="postalCode">64055</span>
                      </address>
                      <div class="phone-number">
                        <meta itemprop="telephone" content="+18165036739">
                        <div>
                          <a aria-label="link to call attorney" class="h4" href="tel:+18165036739">
                          <i class="fa fas fa-phone-alt"></i>
                          (816) 503-6739</a>
                            <div class="footer-text pr-lg-4">Independence</div>
                        </div>
                      </div>
                    </div>
                    <div class="col-md-4 business-hours">
                      <div class="hours-list">
      <div class="hour-row">
      <span class="day">Mon</span>
      <span class="hours">8:30AM-5:30PM</span>
      </div>
      <div class="hour-row">
      <span class="day">Tue</span>
      <span class="hours">8:30AM-5:30PM</span>
      </div>
      <div class="hour-row">
      <span class="day">Wed</span>
      <span class="hours">8:30AM-5:30PM</span>
      </div>
      <div class="hour-row">
      <span class="day">Thu</span>
      <span class="hours">8:30AM-5:30PM</span>
      </div>
      <div class="hour-row">
      <span class="day">Fri</span>
      <span class="hours">8:30AM-5:30PM</span>
      </div>
      <div class="hour-row">
      <div class="longer-text justify-content-center d-inline-flex">Weekends Closed</div>
      </div>
  </div>
                    </div>
                    <div class="col-md-4 practice-business-links">
                      <div class="review-link">
                      </div>
                      <div class="payment-links"></div>
                      <div class="social-links">
                    </div>
                  </div>
                </div>
              </div>
          </div>
        </div>
      </div>
      <div class="footer_links section">
    
    <div class="container">
      <div class="row">
        <nav aria-label="bottom navigation bar, disclaimer and sitemap" class="col-md-12">
          <ul class="list-inline text-center">
              <li class="list-inline-item">© 2020 Access to Justice</li>
            <li class="list-inline-item"><a aria-label="go to sitemap" href="/sitemap/">Sitemap</a></li>
            <li class="list-inline-item"><a href="/disclaimer/" aria-label="Disclaimer">Disclaimer</a></li>
          </ul>
        </nav>
      </div>
    </div>
  </div>
      <div class="footer_disclaimer section">
    
    <div class="disclaimer" id="footer_blog">
      <div class="container">
        <div class="row justify-content-center">
          <div class="col-sm-8">
            <div ><p>The information on this website is for general information purposes only. Nothing on this site should be taken as legal advice for any individual case or situation. This information is not intended to create, and receipt or viewing does not constitute, an attorney-client relationship.</p></div>
          </div>
        </div>
      </div>
    </div>
  </div>
  </div>

    </footer>

  <script type="text/javascript" async src="https://ds9vnenf626gn.cloudfront.net/live/js/lazysizes.js"></script>
  <script>
document.addEventListener('lazybeforeunveil', function(e){
  var bg = e.target.getAttribute('data-bg');

      if(bg){
          e.target.style.backgroundImage = 'url(' + bg + ')';
      }
  });  </script>
  <script>
  window.defer_methods.push(function() {
    function getCookie(name) {
      var value = "; " + document.cookie;
      var parts = value.split("; " + name + "=");
      if (parts.length == 2) {
        return parts.pop().split(";").shift();
      }
    };

    function extractDomain(url) {
      var domain;
      //find & remove protocol (http, ftp, etc.) and get domain
      if (url.indexOf("://") > -1) {
          domain = url.split('/')[2];
      }
      else {
          domain = url.split('/')[0];
      }
      //find & remove port number
      domain = domain.split(':')[0];
      return domain;
    }

    function createCookie(name, value, days) {
      if (days) {
        var date = new Date();
        date.setTime(date.getTime()+(days*24*60*60*1000));
        var expires = "; expires="+date.toGMTString();
      }
      else {
        var expires = "";
      }
      document.cookie = name+"="+value+expires+"; path=/";
    }

    function getQueryStringValue(key) {
      return decodeURIComponent(window.location.search.replace(new RegExp("^(?:.*[&\\?]" + encodeURIComponent(key).replace(/[\.\+\*]/g, "\\$&") + "(?:\\=([^&]*))?)?.*$", "i"), "$1"));
    }


    var ga_source_val  = getCookie('source');
    if(!ga_source_val) {
      var ref = extractDomain(document.referrer);
      var utm_source = getQueryStringValue('utm_source');
      var gclid = getQueryStringValue('gclid');
      if(utm_source) {
        createCookie('source', utm_source, 365);
      } else if(gclid) {
        createCookie('source', "AdWords", 365);
      } else {
        createCookie('source', ref, 365);
      }
    }

    var ga_source = '';
    if (window.location.hostname == ga_source_val || !ga_source_val) {
        ga_source = 'Direct';
    }  else {
        ga_source = ga_source_val;
    }

    $('.f-ga_source').val(ga_source);

    $('.f-inquiry-form').submit(function() {
      var $form = $(this)
      var $error = $form.find('.alert-danger')
      var frm = document.getElementsByName('inquiry-form')[0];
      var herofrm = document.getElementsByName('hero-inquiry')[0];

      var error = function(msg) {
        var $res = $error.find('.error-response')
        if(msg) {
          $res.text(msg)
          $res.removeClass('d-none')
        }
        $error.removeClass('d-none')
        $form.find('.submit-inquiry').prop('disabled', false)
      }

      try {

        $form.find('.submit-inquiry').prop('disabled', true)

        $.post({
          url: $form.attr('action'),
          data: $form.serialize(),
          success: function(data) {
            if(!data.error) {
             $('#pisa_submit').addClass('d-none')
              $form.find('.alert-success').removeClass("d-none")
              $error.addClass('d-none')
              frm.reset();
              herofrm.reset();
              if(typeof window.ga != 'undefined') {
                gtag('config', 'UA-156600632-20',{
                  'page_title' : 'Thank You!',
                  'page_path': '/leads/send_inquiry/'
                });
              }
            } else {
              error(data.error)
            }
          },
          error: function(a, b, c, d) {
            error(false)
          }
        });
      }
      catch(e) {
        error(false)
      }

      return false
    });

    $("input.f-top").val("0");
    var ftop = 0.0;
    var ftops = null;
    var ftopt = null;
    var ftopf = function() {
        if(ftopt){clearTimeout(ftopt);}
        if(ftops) {ftop += Date.now() - ftops;ftops = null;}
        $("input.f-top").val(ftop);
    }
    $('textarea,input[type="text"],input[type="tel"],input[type="email"]').keydown(function() {
        if(!ftops){ftops = Date.now();}
        if(ftopt) {clearTimeout(ftopt);}
        ftopt = setTimeout(ftopf, 2000);
    }).focusout(ftopf);

  })
  </script>

  

    <script>


window.defer_methods.push(function() {
  var map, bounds, markers = [];
  var called=false;

  function mapScroll(event) {
    if(!called) {
      var hT = $('.map_canvas').offset().top,
        hH = $('.map_canvas').outerHeight(),
        wH = $(window).height() + 900,
        wS = $(this).scrollTop();

      if (wS > (hT + hH - wH)) {
        called = true;
        loadMaps();
      }
    }
  }

  document.addEventListener('scroll', mapScroll, {passive: true});
  mapScroll()

  function loadMaps() {
    var url = "https://maps.google.com/maps/api/js?key=AIzaSyCU0GH3d5lKs-7dDGjaYCwX5yq_02HIJAw";
    $.getScript(url, function() {
      initialize()
    });
  }

  function initialize() {
    var isDraggable = $(document).width() > 1024 ? true : false;
    var mapOptions = {
      mapTypeControlOptions: {
        mapTypeIds: [],
      },
      scrollwheel: false,
      draggable: isDraggable,
      zoom: 15 + 0,
      zoomControl: true,
      styles: [{featureType:"all",elementType:"geometry",stylers:[{lightness:"-27"},{visibility:"on"}]},{featureType:"all",elementType:"labels.text.fill",stylers:[{saturation:36},{color:"#333333"},{lightness:40}]},{featureType:"all",elementType:"labels.text.stroke",stylers:[{visibility:"on"},{color:"#ffffff"},{lightness:16}]},{featureType:"all",elementType:"labels.icon",stylers:[{visibility:"off"}]},{featureType:"administrative",elementType:"geometry.fill",stylers:[{color:"#fefefe"},{lightness:20}]},{featureType:"administrative",elementType:"geometry.stroke",stylers:[{color:"#fefefe"},{lightness:17},{weight:1.2}]},{featureType:"landscape",elementType:"geometry",stylers:[{color:"#e9e9e9"},{lightness:"10"}]},{featureType:"poi",elementType:"geometry",stylers:[{color:"#f5f5f5"},{lightness:21}]},{featureType:"poi.park",elementType:"geometry",stylers:[{color:"#dedede"},{lightness:21}]},{featureType:"road.highway",elementType:"geometry.fill",stylers:[{color:"#f9f9f9"},{lightness:17}]},{featureType:"road.highway",elementType:"geometry.stroke",stylers:[{color:"#f8f8f8"},{lightness:29},{weight:.2}]},{featureType:"road.arterial",elementType:"geometry",stylers:[{color:"#ffffff"},{lightness:18}]},{featureType:"road.local",elementType:"geometry",stylers:[{color:"#ffffff"},{lightness:16}]},{featureType:"transit",elementType:"geometry",stylers:[{color:"#f2f2f2"},{lightness:19}]},{featureType:"water",elementType:"geometry",stylers:[{color:"#d7d7d7"},{lightness:17}]}],
    };


    var icon = {
        path: "M1152 640q0-106-75-181t-181-75-181 75-75 181 75 181 181 75 181-75 75-181zm256 0q0 109-33 179l-364 774q-16 33-47.5 52t-67.5 19-67.5-19-46.5-52l-365-774q-33-70-33-179 0-212 150-362t362-150 362 150 150 362z",
        fillOpacity: 0,
        anchor: new google.maps.Point(896,1792),
        strokeWeight: 0,
        scale: .03,
    }

    map = new google.maps.Map(document.getElementById('map-canvas'), mapOptions);
    bounds = new google.maps.LatLngBounds();
    markers = []

var marker = new google.maps.Marker({
          position: {lat: 37.0865703,lng: -94.5155617},
          map: map,
          title: "Access To Justice",
          icon: icon,
          optimized: false,
          url: "http://maps.google.com/?cid=6593122997969539429",
      });
      if('6593122997969539429'){
        marker.addListener('click', function() {
            window.open(this.url, '_blank');
        });
      }
      bounds.extend(marker.getPosition());
      markers.push(marker)
var marker = new google.maps.Marker({
          position: {lat: 39.029095,lng: -94.353360},
          map: map,
          title: "Access to Justice",
          icon: icon,
          optimized: false,
          url: "http://maps.google.com/?cid=",
      });
      if(''){
        marker.addListener('click', function() {
            window.open(this.url, '_blank');
        });
      }
      bounds.extend(marker.getPosition());
      markers.push(marker)

    // Fit items to map with padding
    if(markers.length > 1) {
        var padding = {};
        if($(window).width() >= 993) {
          padding['bottom'] = 210;
          padding['top'] = 130;
        }
        else{
          padding['bottom'] = 0;
          padding['top'] = 0;
        }
        map.fitBounds(bounds, padding);
    } else {
      map.setCenter(markers[0].getPosition())
      map.setZoom(14)
    }


    google.maps.event.addListenerOnce(map, 'tilesloaded', function(){
      var d_markers = $('img[src^="https://maps.gstatic.com/mapfiles/transparent.png"]').parent().addClass('map_marker round')
    });
  }
})  </script>
    <script src="https://ds9vnenf626gn.cloudfront.net/live/production/v0.11.3/knoblock/assets/main.genos.71fed67ded6c8965979f.bundle.js" async></script>

    <script>
      window.defer_methods.push(function() {
        var testimonial_heights = $(".testimonial-height").map(function() {
            return $(this).height();
        }).get(),
        testimonial_maxHeight = Math.max.apply(null, testimonial_heights);
        $(".testimonial-height").height(testimonial_maxHeight);

        var marketing_height = $(".marketing-content-height").map(function() {
          return $(this).height();
        }).get(),

        marketing_maxHeight = Math.max.apply(null, marketing_height);
        $(".marketing-content-height").height(marketing_maxHeight);
      });
    </script>
    <script>
    window.defer_methods.push(function() {
      $("#menuMobileButton").click(function(event) {
        $("#navbarSupportedContentPhone").removeClass("show");
      });
      $("#phoneMobileButton").click(function(event) {
        $("#navbarSupportedContentMenu").removeClass("show");
      });
    })
  </script>



</body>

</html>